Problemas Tecnicos

9 05 2008

Por lo visto, debido a un bug de wordpress que estoy intentando corregir en los foros de soporte, algunas veces no se muestra el hipervinculo para avanzar de página A veces funciona correctamente, pero en algunas páginas (las primeras) se atora. Es decir, en vez de esto que es lo que se tendría que mostrar

Se ve esto:

De momento, para poder hacer algo, he puesto un aviso y un enlace en el sidebar derecho,

Con eso llegáis a la segunda página. Para ir a la tercera, cuarta… tenéis que cambiar el 2 por el número de página al que queréis acceder.

De todos modos, se está intentando corregir por las vías oficiales (pues está fuera de mi alcance). Si a alguien más le ha pasado o sabe como se puede corregir, que no dude en comentar.. bah, Comentad de todas formas, a ver si se avanza algo :)

Nota: Cambiando de theme pasa lo mismo. Y por si las moscas he quitado todos los acentos en Tags y categorías.. :S

P.S. Mierdaaaaaaaa Ahora le da la vaina y tampoco va de la dos a la tres!!

Tendréis que pasar manualmente ( Http://erdracu.wordpress.com/page/x y sustituid x por el número) o usar las paginaciones por fecha o categoría.

P.S.2:  O podéis utilizar los vínculos que he puesto a la derecha.


Acciones

Information

8 responses

9 05 2008
Emilio

Hace un par de días me pasó lo mismo, pero estaba cansado y no le di mayor importancia…

ahora que leo tu post, noto que debe ser bastante incomodo asi que fui a revisar y… está bien, no se lo que habrá pasado… pero espero que pronto solucionen este “detalle” en vuestra plantilla..

Por cierto yo uso el theme Redoable Lite.
Salud!

9 05 2008
Erdracu

Se agradece la respuesta, Emilio. El tech support de wordpress no da señales de vida, ni en horario de respuesta :_

10 05 2008
bv7

Pensé que había sido la vulnerabilidad que se publicó en us-cert

http://www.us-cert.gov/current/index.html#wordpress_vulnerabilities

¡saludos! ;)

10 05 2008
Oskar

Uhmm… Pues ahora que lo mencionas, suele sucederme de vez en cuando, sin embargo lo soluciono actualizando la página…

Saludos…

11 05 2008
hieaki

Hola, te comento que uso el mismo theme y tenia el mismo problema, pero cambiando el numero de post a mostrar en la pagina principal (yo lo tenia en 10) a 6 (como lo tenes vos) se soluciono el problema ^^

10 03 2013
single cup

I really like your blog.. very nice colors & theme.

Did you create this website yourself or did you hire someone to do it for you?
Plz answer back as I’m looking to design my own blog and would like to know where u got this from. cheers

26 04 2013
seo marketing plan

First off I would like to say great blog! I had a quick question in which I’d like to ask if you do not mind. I was curious to know how you center yourself and clear your thoughts before writing. I have had a tough time clearing my thoughts in getting my thoughts out. I do take pleasure in writing but it just seems like the first 10 to 15 minutes are usually wasted simply just trying to figure out how to begin. Any suggestions or tips? Many thanks!

10 05 2013
Scotty

Thanks in support of sharing such a nice thinking, piece of writing is pleasant,
thats why i have read it fully

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: